Knowledgebase

Why don't you support older php versions?

We have very high standards in terms of security. We will not run software that is EOL(End of Life) or is no longer updated. This is to protect you as well as ourselves. IF you have an older script that requires php that is less than 5.4. I respectfully ask that you choose another provider.

Was this answer helpful?

 Print this Article

Also Read

What PHP Versions do you support?

We support PHP 5.4,5.5, and 5.6. You can switch between these versions from your control panel....

What is my Entry Process Limits?

This varies from the hosting packages we offer. The range is between 20 and 50 on our Shared...

Which payment methods do you accept?

We accept all major credit cards via PayPal or 2checkout. You can of course also Pay using your...

How long does it take to setup my account?

It can take several hours for your account to be setup. The reason for this is we must check each...

Do you support htaccess?

Yes we support a large amount of popular modules as well. Such as mod_rewrite, mod_headers,...

Powered by WHMCompleteSolution