Knowledgebase

Why don't you support older php versions?

We have very high standards in terms of security. We will not run software that is EOL(End of Life) or is no longer updated. This is to protect you as well as ourselves. IF you have an older script that requires php that is less than 5.4. I respectfully ask that you choose another provider.

Was this answer helpful?

 Print this Article

Also Read

Do you offer SSH?

Yes we can provide SSH Access. This access is limited, but should allow you to manage your...

Do you support htaccess?

Yes we support a large amount of popular modules as well. Such as mod_rewrite, mod_headers,...

Do you offer dedicated IPs?

Yes we can! Our servers all allow you to install SSL without a dedicated ip address, but if you...

Do you have an affiliate system?

Yes! You can signup for our affiliate system and gain a recurring income from refering clients to...

How long does it take to setup my account?

It can take several hours for your account to be setup. The reason for this is we must check each...

Powered by WHMCompleteSolution